Issue
Unable to install endpoint agent on Windows devices.
Environments
- Nebula
- OneView
- Windows devices
Symptoms
During installation, did you encounter one of the following:
- An error message
- Endpoint agent not showing on device
- Endpoint not displayed on the Endpoints page
Check for error
The installation attempt failed and a verbose log is needed to troubleshoot the issue. From the local device:
- Copy the following command to a text file:
msiexec /i "<fullpath1>\Setup.MBEndpointAgent.x64.msi" /lv %userprofile%\desktop\MBInstallVerbose.log
- Replace <fullpath1> with the path of the Setup.MBEndpointAgent.x64.msi file.
- Copy and paste the command into an elevated Windows Command Prompt.
- A MBInstallVerbose.log is created on the desktop.
- Open the MBInstallVerbose.log with a text editor.
- Search for the error message:
Installation success or error status: 1603
Cause
Different environmental requirements may cause an installation to fail.
Resolution
If Windows Federal Information Processing Standards (FIPS) is enabled, it must be disabled in order to install and run Malwarebytes. For more information, see Endpoint agent displays Windows Platform FIPS error message.
Otherwise, contact Support by opening a ticket and attaching the verbose log.